e-mods.net

E-Mods.net => Offtopic => Topic started by: Javokis on 2011-08-11, 09:27:57

Title: Status Update
Post by: Javokis on 2011-08-11, 09:27:57
Well the Internet has been shut off since the last post I made like... over 2 months ago? 3 months?

I'm at the Centralia school library now. First time in a long while I've been able to freely walk around civilization. I've been living in isolation and it's rather frustrating. I got my learner's permit to drive only with licensed drivers, but I've only driven once in the past 3 months I've had the permit. Things are going slower than expected and sometimes I question whether I'm doing myself any good by being where I'm at.

I've got reports that the hamachi servers are full (emod, wodal, aor). I can't do anything about that right now. Gonna be... god knows how long till I can get into that again.

Looks like I may have to hold off all them AoR updates till 2012. So 2012 is hopefully still a go.

Not much more news than that. Being isolated doesn't come with a lot of productivity for me. Ever since the Internet went down, I've stopped working.
Title: Re: Status Update
Post by: Populism on 2011-08-11, 10:28:35
What happened to you?
Title: Re: Status Update
Post by: EtaYorius on 2011-08-11, 10:34:13
Well that Sucks... but when i am out of internet i am usually more creative, anyway take care till you comeback.
Title: Re: Status Update
Post by: Phantom of the Vamp on 2011-09-07, 19:49:08
Hang in there dude.  I just got back from 3 weeks holidays.  It's a crazy world out there. 

Your AOR mods rule, I'll wait however long I have to to play the next one.  ;)
Title: Re: Status Update
Post by: Javokis on 2011-09-26, 15:37:55
Thanks everyone. I'm back in college now so things are even more busy. I pop into here maybe once in a blue moon anymore. I've noticed that out of over 2000 spam bots that have "attacked" this forum, only one made a post.

Phew... glad my anti-bot mod is "mostly" working.