E-Mods.net > Offtopic

Redemption Multiplayer Over Hamachi

<< < (2/5) > >>

EtaYorius:
Try Hamachi v1015, anything newer tends to be... less friendly with Redemption.


Uninstall whatever version you got, then install Hamachi 1015, go to control panel under connections and networks (i think, mines in Spanish) and press Alt, then go to advanced options/advanced settings and move Hamachi all the way to the top, i think i also added some TCP-IP protocol, i dont remember exactly which one but i had 2 and that also helped, also be sure to disable your firewall completely otherwise hamachi wont work how its supposed to.

gschenker:
Thanks for your advice, dear Dark Lobo. I'll go to try this.

Javokis:
I use v1.0.3.0. Works fine.

Tromador:
Well guys, I'll be damned if I can make this work.

I can see everyone in the room, I can ping all y'all, but I cannot see anybody in the LAN chatroom, let alone any games.

I'm behind a NAT firewall, so I've forwarded specific TCP/UDP ports to make this work I have green, not blue, connections for everyone. I can ping everyone's IP. My windows firewall is disabled. 4 hours I' been at this with no joy.

Any ideas anyone?

Javokis:
Have you tried step two of the wiki?

2. Re-prioritize your network adapter order:

For XP/2000: Start > Control Panel > Network Connections, then, on the menu bar, click Advanced > Advanced Settings and put Hamachi at the top of the list.

For Vista: Start > Control Panel > Network and Sharing Center, then, on the left side panel, click on 'Manage Network Connections'. Now press Alt, click on Advanced > Advanced Settings and put Hamachi at the top of the list.

For Windows 7: Start > Control Panel > Network and Sharing Center, then, on the left side panel, click on 'Change adapter settings'. Now press Alt, click on Advanced > Advanced Settings and put Hamachi at the top of the list.

The above is usually the cause of a lot problems. Also what version of hamachi are you using?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version