Nod Engine SDK > Modeling and NOT Editor

Weird... a post disappeared as I responded

(1/2) > >>

Javokis:
[Response to vanished post]

Judging by your description, you're actually doing more work than you have to. I was doing some testing and did what you did in NOT Editor without doing all that stuff with the .nod files, but the bat looked fine on my end when it's CARRY tag was changed to SWORD2. It was only marginally clipping into the left hand a bit on certain models, that could be fixed by just tweaking the position of the baseballbat_#.nod model without doing all that other stuff with the claymore model. The baseball bat swung just fine using the 2h sword attack settings. All of that can be done with just NOT editor.

If you want the bat to start beheading targets then add the attackflag: BLADED. TBQH, your method seems kind of odd to me and it may explain why you're getting odd results. See there is actually little to no difference between how the claymore is positioned compared to how the baseballbat is positioned when comparing the two models. I'm actually starting to wonder if your issues are caused by the methods you used in NOT editor.

To give you an idea of what I did, attached below is my nob file containing the modified weapon.

Nicotine Caffeine:
Ah lol sorry xD since i thought that probably it was me that simply didn't understand how to use correctly milkshape and not a problem of the program i deleted the post when i saw the main issue was caused by the settings on the textures. However, the default set to 0  (or some to 10 or so, however almost totally black) on the textures settings remains still.. i don't understand if it can be set to 255 by default or not, becouse if however i will want to do other mods with milkshape i will still have to face this problem..

Javokis:
lol... here I thought my forum was crapping on me. :P

Nicotine Caffeine:
However i tried the template, and yes, the clipping while wielding it's not too exaggerated, but if u see when the character plays the slash strike the clipping is more notable. That's why in my opinion making also the model replacement was better.. Here i attach the model i replaced, maybe u can figure why the textures always shows super dark? I mean, it's some kind of setting or..?

Javokis:
I took a quick look at it and it appears to be the ambient & diffuse settings that made the model dark. I also removed the texture you had inputted below. After making the adjustments once to shift the ambient and diffuse to white, I was not able to make it dark again so I'm unsure how that mapping system works... perhaps it requires that the texture be inputted below.

See attached image.

Navigation

[0] Message Index

[#] Next page

Go to full version